🚀

Getting Started

The requirements to start playing Crypto Bomber are a Polygon compatible wallet such as MetaMask, and MATIC to be used for purchasing CBOMBER and to pay for the cheapest gas fees on the Blockchain.
MetaMask can be installed as a browser extension, or as an application on your mobile devices.
The instructions to install MetaMask can be found here:
Once your MetaMask wallet has been setup, instructions to purchase CBOMBER on a DEX can be found here:
​
​